kingpincooling.com

Go Back   kingpincooling.com > Overclocking & Modding > TiN's Dungeon

TiN's Dungeon The mad engineer's home at KPC.

Reply
 
Thread Tools Search this Thread Display Modes
  #331  
Old 02-24-2013, 10:35 AM
subzero subzero is offline
Ambient
 
Join Date: Sep 2010
Posts: 19
Default

3.3 volt rail
used 3.3 volts from psu
now i have to connect ev bot and see if i can change the voltage
with some 10 ohms resistors the zombie works but
the vrms become very hot.
Reply With Quote
  #332  
Old 03-02-2013, 03:40 PM
subzero subzero is offline
Ambient
 
Join Date: Sep 2010
Posts: 19
Default

please if someone can help me with chil asp1000c-12 pinout i
found en pin and 3.3 power and i have 0.85 volts outpout on chokes
all i neet is fb pin and ocp ovp if exists
Reply With Quote
  #333  
Old 03-02-2013, 04:02 PM
Chiller's Avatar
Chiller Chiller is offline
Liquid Nitrogen
 
Join Date: Sep 2009
Location: belgium
Posts: 627
Send a message via MSN to Chiller
Default

Quote:
Originally Posted by subzero View Post
please if someone can help me with chil asp1000c-12 pinout i
found en pin and 3.3 power and i have 0.85 volts outpout on chokes
all i neet is fb pin and ocp ovp if exists
OCP mod :

__________________
3dmark Vantage : 47K (NO PhysX)
3dmark11 : 14K
3dmark06 : 41K
3dmark05 : 51K
3dmark03 : 187K
3dmark01 : 126K
Wprime32m : 3.233sec
Wprime1024 : 1m30sec320

http://www.hwbot.org/user/hybridchiller/
Reply With Quote
  #334  
Old 03-02-2013, 04:31 PM
Halo_003 Halo_003 is offline
Sub-Ambient
 
Join Date: Apr 2010
Location: Florida, US
Posts: 88
Send a message via Skype™ to Halo_003
Default

Welcome back Chiller. Please check your PMs/email/paypal. I appreciate you not PMing back nor sending your part of our trade which ended up costing me my first 285 Classified.

I've sent you NUMEROUS things regarding our trade because you never answered after you got my 285 in hand.
__________________
i7 3820 @ 5.25GHz --- X79 Classified --- 4x2GB Dominator GT 2000C8 --- GTX 580 Classified Ultra/GTX 285 Classified/GTX 480/2x GTX 295 --- SPH 1050W+1300W --- RAID 0 Vertex 2 90GB

Last edited by Halo_003; 03-02-2013 at 04:33 PM.
Reply With Quote
  #335  
Old 03-02-2013, 04:38 PM
Chiller's Avatar
Chiller Chiller is offline
Liquid Nitrogen
 
Join Date: Sep 2009
Location: belgium
Posts: 627
Send a message via MSN to Chiller
Default

whent for 6 months to afganistan, and before i sended pack to you
__________________
3dmark Vantage : 47K (NO PhysX)
3dmark11 : 14K
3dmark06 : 41K
3dmark05 : 51K
3dmark03 : 187K
3dmark01 : 126K
Wprime32m : 3.233sec
Wprime1024 : 1m30sec320

http://www.hwbot.org/user/hybridchiller/
Reply With Quote
  #336  
Old 03-02-2013, 04:42 PM
Halo_003 Halo_003 is offline
Sub-Ambient
 
Join Date: Apr 2010
Location: Florida, US
Posts: 88
Send a message via Skype™ to Halo_003
Default

Please drop me a PM then, I never got anything from you.
__________________
i7 3820 @ 5.25GHz --- X79 Classified --- 4x2GB Dominator GT 2000C8 --- GTX 580 Classified Ultra/GTX 285 Classified/GTX 480/2x GTX 295 --- SPH 1050W+1300W --- RAID 0 Vertex 2 90GB
Reply With Quote
  #337  
Old 12-30-2013, 02:44 AM
bartx bartx is offline
Ambient
 
Join Date: Feb 2010
Posts: 9
Default

Hello again

I connected 8800GTX VRM to 7900GS yesterday. Card works fine, but still have the same problem as it was on stock VRM. GPU voltage over 1.65V results in black screen in 3D. I have no idea what is wrong, there is no OCP or OVP. Anyone have an idea what's wrong? I'll post pictures later today.

Thanks

Last edited by bartx; 12-30-2013 at 08:16 AM.
Reply With Quote
  #338  
Old 12-30-2013, 08:26 AM
TiN's Avatar
TiN TiN is offline
Volt-Nut :)
 
Join Date: Jan 2010
Location: Taipei
Posts: 1,458
Send a message via ICQ to TiN Send a message via Skype™ to TiN
Default

GPU don't like voltage?
Or maybe too much voltage drop on GPU actually, measure actual voltage on back of GPU cap.
__________________
xDevs.com
Reply With Quote
  #339  
Old 01-02-2014, 08:13 AM
bartx bartx is offline
Ambient
 
Join Date: Feb 2010
Posts: 9
Default

Quote:
Originally Posted by TiN View Post
GPU don't like voltage?
Or maybe too much voltage drop on GPU actually, measure actual voltage on back of GPU cap.
Desoldered ISL6568 voltage controller and it works fine now - tested up to 1.75v. It's really interesting, it looks like there is an output pin from this controller, which can disable GPU, when 1.65v is exceeded.
Reply With Quote
  #340  
Old 06-17-2014, 10:36 AM
siouxx siouxx is offline
Ambient
 
Join Date: Dec 2009
Posts: 1
Default zombie from gtx 580 (uP1981A)

Hi I'm trying to make a zombie from a gtx 580 (the gpu is burned, was reflowed, reballed, re-everything... but the power supply is still working). The big problem I have is that I can't find the pinout of vrm, uP1981A. If anyone has the full datasheet and could send me, I would greatly appreciate.


Last edited by siouxx; 06-17-2014 at 10:39 AM.
Reply With Quote
Reply

Tags
mad engineers, overclocking solder guys, zombie


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:03 PM.

Contact Us - www.kingpincooling.com - Archive - Top
Powered by vBulletin® Version 3.8.3 Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.