Go Back > Overclocking & Modding > EVGA Overclocking

EVGA Overclocking Dedicated forum for EVGA Overclocking, my other job :)

Thread Tools Search this Thread Display Modes
Old 07-31-2013, 11:28 PM
rbuass rbuass is offline
Join Date: Dec 2009
Posts: 162
Default Strange issue EVGA Titan

I has a strange issue with an EVGA Titan.
The card is brand new... and I tested in the air... the card is ok.
Everytime I install Extreme OC Bios (1.21V)... the card keep black screen after charge windows.
I did try different files, to prevent if is corrupted, but no...
I just unprotected the bios (--protectoff) before the flash... the keep the problem...
So... after back to EVGA BIOS the card works all right.
I ask if someone has this kind of problem... and how to solve.
I just flashed several Titans this BIOS, and from all brands... but the card looks only works with EVGA BIOS...
Maybe a EVGA Extreme BIOS can be the solution... and welcome.

Thanks in advance

P.S. Tested clean windows + many drivers

Last edited by rbuass; 08-01-2013 at 12:14 AM.
Reply With Quote
Old 08-05-2013, 03:53 AM
k|ngp|n's Avatar
k|ngp|n k|ngp|n is offline
Join Date: Aug 2009
Posts: 1,230

Well I never tried flashing one of our cards to another manuf bios, so I have no idea about that. Of course our CLASSIFIED cards will only work with our vga bios. Titan is diff tho. That NV XOC bios that was floating around works fine on our Titan Ronaldo, I used it before, after all they are all just reference cards. Should be no issue.
Reply With Quote
Old 08-06-2013, 05:49 AM
Rsnubje's Avatar
Rsnubje Rsnubje is offline
Join Date: May 2010
Location: Netherlands
Posts: 81

Are you flashing it from windows or in DOS? I tried last week in windows with the last nvflash and had no problems at all. It was an nvidia reference card though.
Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 03:51 AM.

Contact Us - - Archive - Top
Powered by vBulletin® Version 3.8.3 Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.