kingpincooling.com

Go Back   kingpincooling.com > Overclocking & Modding > EVGA Overclocking

EVGA Overclocking Dedicated forum for EVGA Overclocking, my other job :)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-23-2016, 09:48 AM
Delgon Delgon is offline
Ambient
 
Join Date: Aug 2015
Posts: 7
Question 980Ti KP CUDA usage problems.

Hey. I have a little problem while I'm trying to use CUDA on OC custom (from this forum) bios. Every time when I'm using CUDA like shadow play or any GPU accelerated applications Adobe Premiere etc my card downclock itself to 405MHz on Core and Memory. Funny thing is that it operates normally with original normal bios. I tried a few things like Kboost, performance mode in system + nvidia inspector but results are the same. Do you think there is a way to somehow modify this custom OC bios to have proper clocks while CUDA working environment. Test in screenshot shows OpenCL workload. Do you have any ideas what can cause this behavior, do you have the same issue with this bios. Maybe you have some advice what could help me with this problem?



Reply With Quote
  #2  
Old 11-09-2016, 10:24 PM
k|ngp|n's Avatar
k|ngp|n k|ngp|n is offline
PURE
 
Join Date: Aug 2009
Posts: 1,226
Default

I'll check it out. Your using KP980Ti with what bios? Can you link me?
Reply With Quote
Reply

Tags
980ti, cuda, maxwell


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:06 AM.

Contact Us - www.kingpincooling.com - Archive - Top
Powered by vBulletin® Version 3.8.3 Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.