kingpincooling.com

Go Back   kingpincooling.com > Overclocking & Modding > Shamino's Lair

Shamino's Lair The master himself, Shamino.

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 02-21-2015, 06:32 PM
Claviger Claviger is offline
Sub-Ambient
 
Join Date: Jan 2015
Posts: 51
Default

Thanks all who have posted the Matrix stuff. Got my initial run done with LN2 Mode enabled of a few benches, watercooled using the Bitspower block. Here is the first:

http://www.3dmark.com/3dm/6047032
http://www.catzilla.com/showresult?l...sult%20Details

1.425 vcore (measured at point)
1.71 vmem (measured at point)
1566 core
8400 mem

Temps were acceptable:
53c gpu
58c vrms (measured with a probe inserted by the vrms)

Any suggestions on where to stop on vcore since temps are under control? Thinking for longevity, this is about the stopping point for the vcore.

Last edited by Claviger; 02-27-2015 at 01:32 PM.
Reply With Quote
  #22  
Old 03-04-2015, 12:11 AM
Claviger Claviger is offline
Sub-Ambient
 
Join Date: Jan 2015
Posts: 51
Default

Hiwa or anyone else who has tried both origina l and fixed Mem bios.

Did you see any difference is headroom or voltages required for cetain clocks between the two?
Reply With Quote
  #23  
Old 03-06-2015, 07:43 AM
hiwa's Avatar
hiwa hiwa is offline
Dry Ice
 
Join Date: Aug 2009
Posts: 318
Default

i switched directly to fixed memory
Reply With Quote
  #24  
Old 08-02-2015, 08:55 PM
coolhand411's Avatar
coolhand411 coolhand411 is offline
Ambient
 
Join Date: Oct 2011
Location: USA
Posts: 22
Default

when I'm booting with LN2 bios (from first page) the splash screen will hang momentarily and screen resolution sometimes is set to 800x600 ,the biggest problem is GPUTweak -it won't open ,I 'm getting "Fail to load dlls.Please install VGA driver " if I boot with normal LN2 bios everything works fine ,I have tried z97 and x99 with no avail ,any help guys ?
EDIT; this is in Win7 and Win10 (clean installs )
__________________
Reply With Quote
  #25  
Old 08-03-2015, 10:12 AM
Bassplayer Bassplayer is offline
Sub-Zero
 
Join Date: May 2011
Posts: 112
Default

Sometimes a very different BIOS will require a fresh driver install. Boot with the BIOS you intend to use and reinstall driver.
Reply With Quote
  #26  
Old 08-03-2015, 05:21 PM
coolhand411's Avatar
coolhand411 coolhand411 is offline
Ambient
 
Join Date: Oct 2011
Location: USA
Posts: 22
Default

wiped all the drivers (driver sweeper ) and GPUTweak -it..still no joy ,Thanks for your help player
__________________
Reply With Quote
  #27  
Old 08-03-2015, 10:46 PM
Bassplayer Bassplayer is offline
Sub-Zero
 
Join Date: May 2011
Posts: 112
Default

Ah shoot. Sorry Mr. Luke
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:18 PM.

Contact Us - www.kingpincooling.com - Archive - Top
Powered by vBulletin® Version 3.8.3 Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.