kingpincooling.com

Go Back   kingpincooling.com > Overclocking & Modding > Shamino's Lair

Shamino's Lair The master himself, Shamino.

Reply
 
Thread Tools Search this Thread Display Modes
  #241  
Old 04-23-2015, 04:04 AM
FlanK3r's Avatar
FlanK3r FlanK3r is offline
Ambient
 
Join Date: Jul 2011
Location: Czech Republic
Posts: 40
Send a message via ICQ to FlanK3r
Default

Hi Guys, what recommend for LN2 and aircooling benchamrks (mix of Superpi/hyperpi, Cinebench, 3D Marks 11/fire strike)?
Now I have long, long time 0008, its 1001 better? Or any tiup of BIOS? Thanks.
__________________
AMD Athlon 3000+, Athlon 3200+, X2 4600+ EE, Athlon 5150 (Kabini), Athlon 860K (Kaveri), AMD Phenom II x2 550 BE,2x PII x4 965 BE, PII 970 BE, PII 975 BE, PII 980 BE, 1090T BE, 1100T BE, AMD A8-3850, A8-3870K, 5600K, 5800K, 6800K, 7850K, FX-8150, FX-8120,FX-4300, FX-6300 FX-8300, FX-8320, FX-8350, FX-8370E, FX-8370, FX-9370, FX-9590. Intel core i7 2600K,core i7-3770K, core i7-4770K, i7 980x, Intel core i7-3930K, i7-5960X
Reply With Quote
  #242  
Old 04-23-2015, 06:38 AM
nacho_arroyo nacho_arroyo is offline
PURE
 
Join Date: Mar 2010
Posts: 134
Default

I find 1001 too much better than older, i am on this. I dont test the new ones, like 14xx and 13xx.

Good luck!
Reply With Quote
  #243  
Old 04-23-2015, 09:14 AM
FlanK3r's Avatar
FlanK3r FlanK3r is offline
Ambient
 
Join Date: Jul 2011
Location: Czech Republic
Posts: 40
Send a message via ICQ to FlanK3r
Default

thx, I flashed 1001 now
__________________
AMD Athlon 3000+, Athlon 3200+, X2 4600+ EE, Athlon 5150 (Kabini), Athlon 860K (Kaveri), AMD Phenom II x2 550 BE,2x PII x4 965 BE, PII 970 BE, PII 975 BE, PII 980 BE, 1090T BE, 1100T BE, AMD A8-3850, A8-3870K, 5600K, 5800K, 6800K, 7850K, FX-8150, FX-8120,FX-4300, FX-6300 FX-8300, FX-8320, FX-8350, FX-8370E, FX-8370, FX-9370, FX-9590. Intel core i7 2600K,core i7-3770K, core i7-4770K, i7 980x, Intel core i7-3930K, i7-5960X
Reply With Quote
  #244  
Old 01-11-2016, 12:49 PM
Doug2507 Doug2507 is offline
Ambient
 
Join Date: Jan 2014
Location: Scotland
Posts: 18
Default

Had a play with this for 1st time at the weekend. Few teething issues though...

Rve 3.1/bios 1800

Every other restart I was hitting debug 94, reset would power off, and every restart cycled 00 about 5 times before boot followed by cpu over volt err before bios/win.

Initial run of 5.3/4.3 -90 deg no issue CB15 (1.65/1.35/2.1, all DE 1.35). Raised core to a moderate 5.7 (v.good chip on ambient, 1.1 x45 cb15), 101 (Vantage) followed by a half hour of cycling 00, needing psu off, 33/53 booting once in a blue moon.

Any suggestions? Away with work for a bit now but inclined to flash 1001 and run another set of ram I know is 100% when back home. (Mems for testing were 2666 fury s running 3k14 1.45, bought used and 1st run with them)
Reply With Quote
  #245  
Old 05-03-2016, 08:46 AM
tistou77's Avatar
tistou77 tistou77 is offline
Ambient
 
Join Date: Aug 2013
Location: France
Posts: 7
Default

Hello

I do not know if there is (still) people from Asus staff here, but there have a bug in the bios (or know if this is normal) for Rampage V Extreme

With the strap 100, if I put the "Source Clock Tuner" option on 60 (as advised by Asus) M2 slot is in PCIe 2.0
If I leave on Auto, the M2 slot is in PCIe 3.0

Is this a bug or not ?

Thanks for your help
__________________
Sorry for my english

MB: Rampage IV Black Edition
CPU: i7 4930K @4.5ghz
RAM: Corsair Platinum 4x4Gb 2666 C10
GPU: ZOTAC GTX770
PSU: Seasonic Platinum 760W
OS: Samsung 850 Pro
DATA: Samsung 830
Reply With Quote
  #246  
Old 05-10-2016, 06:36 AM
Gunslinger's Avatar
Gunslinger Gunslinger is offline
PURE
 
Join Date: Aug 2009
Location: Decatur, AL
Posts: 898
Send a message via MSN to Gunslinger
Default

Is it almost time for RVBE?
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:40 AM.

Contact Us - www.kingpincooling.com - Archive - Top
Powered by vBulletin® Version 3.8.3 Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.