kingpincooling.com

Go Back   kingpincooling.com > Overclocking & Modding > Hardware Modding

Hardware Modding Soldering, deciphering datasheets, tricks and tips.

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 06-15-2011, 06:14 AM
Hazzan's Avatar
Hazzan Hazzan is offline
PURE
 
Join Date: Aug 2009
Posts: 114
Send a message via MSN to Hazzan
Default

that burn on Choke PWM chipset Goddy......I have good card can do 990 - 1165 on stock card...and LN2 just need -60 for 1200 - 1200 when I run on VGPU 1.35 Volt my card restart without reason. lastest bios from Palit still have cold slow higher than -70 soo I keep benching -60.. now I have problem same with you always restart my pc when bench 3D
__________________

AOCC 2007 - AOCC 2008 - GOOC 2008 - MOA 2009 - MOA 2010
Reply With Quote
  #12  
Old 06-15-2011, 10:34 PM
Hondacity's Avatar
Hondacity Hondacity is offline
Worries Too Much About User Title
 
Join Date: Oct 2009
Posts: 405
Default

Quote:
Originally Posted by Massman View Post
If it makes you feel any better, it's the 4th Palit reference card to die in a couple of weeks ...
add a halfdead 580 reference, and an 8800

Quote:
Originally Posted by dinos22 View Post
1.35 is too much for reference from the ones i tested, none of them really liked going past 1.3 loaded with higher clocks but for it to die that quick sheesh

damn
1.3-1.35v is ok, its benchable @ -130, as long as the mosfets are actively cooled, otherwise mosfets burnout.

vivi, did you cool the mosfets with heatsinks?
Reply With Quote
  #13  
Old 06-16-2011, 07:05 AM
Vivi Vivi is offline
Ambient
 
Join Date: Nov 2009
Posts: 38
Default

Yea i even put heatsinks on the PCB just to cool it down. But my problem wasnt overheating. it was instant death of 1.35v in AB
Reply With Quote
  #14  
Old 06-27-2011, 07:33 PM
Xtreme Addict's Avatar
Xtreme Addict Xtreme Addict is offline
PURE
 
Join Date: Jun 2011
Location: Warsaw, Poland
Posts: 283
Default

Sorry to hear about your GPU

I never used AB for 580, instead I prefer using SmartDoctor, because I have always a lot of problems with AB

I stop using reference 580 when my Asus blew up during vantage tests @ 1.4v 1200 MHz GPU (two mosfets) so started using DCU2 Go for it! It's better a lot in my opinion
__________________
ASUS Polish Overclocking Championship 2010 #1st
MSI MOA 2012 EMEA - #1st
MSI MOA 2012 WW FINALS - #7th
ASUS Open Overclocking Cup AOOC 2012 - #1st
MSI MOA 2013 EMEA Qualifier - #2nd
ASUS Open Overclocking Cup AOOC 2013 - #3rd
MSI MOA 2013 WW FINALS - #3rd
Galaxy GOOC 2013 Finals - #12th
HyperX OC Takeover HOT Final CES 2014 - #1st
G.skill OC World Cup 2014 - #3rd
HyperX OC Takeover HOT 2014 Computex - #1st
Intel OC Challenge Computex 2014 - #1st
MSI MOA 2014 WW Finals - #12th
ASUS Open Overclocking Cup AOOC 2014 -#2nd
Galaxy GOOC 2014 Finals -#4th
HyperX OC Takeover HOT Final CES 2015 - #1st
G.skill OC World Cup 2015 - #5
Reply With Quote
  #15  
Old 06-30-2011, 11:16 AM
phil's Avatar
phil phil is offline
Ambient
 
Join Date: Dec 2010
Location: Greece
Posts: 43
Default

Me and junior-21 also lost a very good reference card while playing 3DMark 11 for the MOA Greek qualifiers @1360Mhz-1,45vgpu.A mosfet blow away.Hipro replaced it but it never came back to life.Since then we have been using DCII that can handle at least 1,6vgpu.
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:30 AM.

Contact Us - www.kingpincooling.com - Archive - Top
Powered by vBulletin® Version 3.8.3 Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.