kingpincooling.com

Go Back   kingpincooling.com > Overclocking & Modding > TiN's Dungeon

TiN's Dungeon The mad engineer's home at KPC.

Reply
 
Thread Tools Search this Thread Display Modes
  #31  
Old 01-17-2011, 10:33 PM
PP Mguire's Avatar
PP Mguire PP Mguire is offline
Sub-Ambient
 
Join Date: Dec 2009
Location: Euless, Tx
Posts: 53
Send a message via AIM to PP Mguire Send a message via MSN to PP Mguire
Default

Well fresh format and Beta drivers didn't work. Any ideas why this isn't working for me on this particular board?
Reply With Quote
  #32  
Old 01-22-2011, 12:22 PM
Petzi Petzi is offline
Ambient
 
Join Date: Jan 2011
Posts: 1
Default seems like NV did it again....

Driver 260.99 works fine, when trying to use latest version 266.58 the NV-control centre crashes, when you try to activate SLI.

( tested on X48 DQ6 with 2 GTX 460)

Any clou how to solve this problem?

THX
Reply With Quote
  #33  
Old 03-24-2011, 03:57 PM
federicoz45 federicoz45 is offline
Ambient
 
Join Date: Mar 2011
Posts: 1
Default

Hi to all, well I want to answer to Ragingcain regard the issues of his system that looks similar to mine.
I don't know if it will work either for you, but mine works with drivers 267.24 beta.
First this is my setup:

Asus Crosshair IV formula (890fx supports only crossfire)
Phenom II 1090t
8gb Ram 1600 Mhz
2 x GTX 570 (Zotac and P.o.V.) with 3-way Sli bridge (slot 1 and slot 3 for 16x)
Windows 7 ultimate 64

I've started simply installing the Sli patch 0.9b and when I activate the Sli in nvidia control panel CRASHHH! Both control panel and drivers, gone. Uninstall of drivers and reinstall. Bul...it! I've said. Bought two cards who costs an eye and they didn't work.
So what I did:
I've uninstalled the sli patch 0.9b
I've downloaded Slistringinstaller 1.81 and choosed ASUS
I've downloaded HALMOD 0.9 Alpha who installs a cerificate(still ASUS)
And finally i've downloaded Sli patch 1.0 final and installed (founded in this thread).
Reboot and BANG! IT WORKS without any crashes.
I've tested the pc with several stressing softwares and is OK!

Sorry for my english, I hope that my report could be useful for You.

Up the Irons!
Reply With Quote
  #34  
Old 04-28-2011, 04:58 PM
Zhuge Zhuge is offline
Ambient
 
Join Date: Apr 2011
Posts: 1
Default

Anyone try the MSI FXA890 GD70 with the SLI Patch? - I am about to get grab a PNY 560 Ti to go with my MSI 560 Ti (I would grab another MSI 560 as it overclocks like a champ, its core was 880 and I got its core stable at 1000 and 2000 for shaders, while the core for the PNY is 850.. I hope it matches the clock).

Anyway... I am getting a new PSU, case, and another 560.... I just want to make sure I can bypass the crossfire crap and rock the SLI on it.
Reply With Quote
  #35  
Old 11-28-2011, 08:39 PM
Transcendence Transcendence is offline
Ambient
 
Join Date: Nov 2011
Posts: 1
Default

Hey i just brought a Asus M5A97 AMD 970 ATX SB950 and was offered two gtx 460 sc's verry cheap to put in it was wondering if this board would be able to use the sli hack?
Reply With Quote
Reply

Tags
nvidia pwned, overclocker heaven, reverse engineer, sli hack


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:19 AM.

Contact Us - www.kingpincooling.com - Archive - Top
Powered by vBulletin® Version 3.8.3 Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.