kingpincooling.com

Go Back   kingpincooling.com > Overclocking & Modding > Overclocking

Overclocking Overclocking results and KPC hardware pron

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-26-2013, 08:35 PM
NoGuru's Avatar
NoGuru NoGuru is offline
Sub-Ambient
 
Join Date: Dec 2010
Posts: 56
Default UP7 and UP5 errors

Not sure if anyone else has got this but I have gotten error code A6 on both boards. A6 is "Detect and install all currently connected SCSI devices". After changing a lot of hardware around I found out it was my monitor. Seems pretty strange to me so I thought I would share in case anyone has this problem.
Reply With Quote
  #2  
Old 01-29-2013, 05:15 PM
coolhand411's Avatar
coolhand411 coolhand411 is offline
Ambient
 
Join Date: Oct 2011
Location: USA
Posts: 22
Default

Thank you
__________________
Reply With Quote
  #3  
Old 01-30-2013, 12:24 AM
XtremeCuztoms's Avatar
XtremeCuztoms XtremeCuztoms is offline
PURE
 
Join Date: Dec 2010
Location: Farmington, MI
Posts: 236
Send a message via MSN to XtremeCuztoms Send a message via Skype™ to XtremeCuztoms
Default

Thanks for the update and info Guru.
__________________
Reply With Quote
  #4  
Old 01-30-2013, 03:08 AM
crustytheclown's Avatar
crustytheclown crustytheclown is offline
Ambient
 
Join Date: Sep 2009
Posts: 49
Default

I have the same thing,but even if i unplug the monitor completely the A6 code still remains as is...
Reply With Quote
  #5  
Old 01-30-2013, 06:01 AM
NoGuru's Avatar
NoGuru NoGuru is offline
Sub-Ambient
 
Join Date: Dec 2010
Posts: 56
Default

Quote:
Originally Posted by crustytheclown View Post
I have the same thing,but even if i unplug the monitor completely the A6 code still remains as is...
Yeah it will be there no matter what, until you change monitors.
Reply With Quote
  #6  
Old 01-30-2013, 09:48 AM
Xtreme Addict's Avatar
Xtreme Addict Xtreme Addict is offline
PURE
 
Join Date: Jun 2011
Location: Warsaw, Poland
Posts: 283
Default

lol

So far UP7 is great but has problem with memories, newest betas for ud5h work great with my PSC, but UP7 isn't able to push them to the limits. I am waiting for newer bios
__________________
ASUS Polish Overclocking Championship 2010 #1st
MSI MOA 2012 EMEA - #1st
MSI MOA 2012 WW FINALS - #7th
ASUS Open Overclocking Cup AOOC 2012 - #1st
MSI MOA 2013 EMEA Qualifier - #2nd
ASUS Open Overclocking Cup AOOC 2013 - #3rd
MSI MOA 2013 WW FINALS - #3rd
Galaxy GOOC 2013 Finals - #12th
HyperX OC Takeover HOT Final CES 2014 - #1st
G.skill OC World Cup 2014 - #3rd
HyperX OC Takeover HOT 2014 Computex - #1st
Intel OC Challenge Computex 2014 - #1st
MSI MOA 2014 WW Finals - #12th
ASUS Open Overclocking Cup AOOC 2014 -#2nd
Galaxy GOOC 2014 Finals -#4th
HyperX OC Takeover HOT Final CES 2015 - #1st
G.skill OC World Cup 2015 - #5
Reply With Quote
  #7  
Old 02-10-2013, 11:56 PM
Sin0822 Sin0822 is offline
Ambient
 
Join Date: Oct 2012
Posts: 24
Default

also Ab, lol means you are in the BIOS.

Also AE means you booted into the OS, but that can change too during operation. On the Up7 for instance if you use OC touch, the POST code will read out the hexadecimal of the multiplier, like 45x is 2d
Reply With Quote
  #8  
Old 02-11-2013, 02:08 AM
crustytheclown's Avatar
crustytheclown crustytheclown is offline
Ambient
 
Join Date: Sep 2009
Posts: 49
Default

I changed monitor but the Ab code still there...
Anything to do to bypass it,any special bios that does not scan for scsi devices?
Reply With Quote
  #9  
Old 02-11-2013, 05:21 PM
Sin0822 Sin0822 is offline
Ambient
 
Join Date: Oct 2012
Posts: 24
Default

did you try the onboard video without a gpu in?
Reply With Quote
  #10  
Old 02-12-2013, 04:36 AM
crustytheclown's Avatar
crustytheclown crustytheclown is offline
Ambient
 
Join Date: Sep 2009
Posts: 49
Default

yeap everything,
changed monitors,
changed gpu's-also tried onboard onboard
nothing gives signal to my monitor though...
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:13 AM.

Contact Us - www.kingpincooling.com - Archive - Top
Powered by vBulletin® Version 3.8.3 Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.