View Single Post
  #1  
Old 05-05-2017, 05:25 PM
Luumi Luumi is offline
Ambient
 
Join Date: May 2013
Posts: 46
Default GTX285 Classified Evbot flash tool problem

Hey guys.

I am trying to flash my evbot to the old firmware that supports GTX285 classified for easier overclocking and not having to mod anything as the card is really awesome.

But there is a big problem straight up, when I try to open the evga gpu flasher 1.0.0.2 it just gives this error box saying "this device is not supported!". According to Jacob's original flash tool thread the card is supported. Any ideas? I have tried both on 285 and 4-way sli 295 rom. I currently have no other gear to flash the evbot with sadly.
Reply With Quote