View Single Post
  #33  
Old 03-24-2011, 03:57 PM
federicoz45 federicoz45 is offline
Ambient
 
Join Date: Mar 2011
Posts: 1
Default

Hi to all, well I want to answer to Ragingcain regard the issues of his system that looks similar to mine.
I don't know if it will work either for you, but mine works with drivers 267.24 beta.
First this is my setup:

Asus Crosshair IV formula (890fx supports only crossfire)
Phenom II 1090t
8gb Ram 1600 Mhz
2 x GTX 570 (Zotac and P.o.V.) with 3-way Sli bridge (slot 1 and slot 3 for 16x)
Windows 7 ultimate 64

I've started simply installing the Sli patch 0.9b and when I activate the Sli in nvidia control panel CRASHHH! Both control panel and drivers, gone. Uninstall of drivers and reinstall. Bul...it! I've said. Bought two cards who costs an eye and they didn't work.
So what I did:
I've uninstalled the sli patch 0.9b
I've downloaded Slistringinstaller 1.81 and choosed ASUS
I've downloaded HALMOD 0.9 Alpha who installs a cerificate(still ASUS)
And finally i've downloaded Sli patch 1.0 final and installed (founded in this thread).
Reboot and BANG! IT WORKS without any crashes.
I've tested the pc with several stressing softwares and is OK!

Sorry for my english, I hope that my report could be useful for You.

Up the Irons!
Reply With Quote