kingpincooling.com

Go Back   kingpincooling.com > Search Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: DR4G00N
Forum: TiN's Dungeon 05-28-2017, 08:27 AM
Replies: 444
Views: 94,026
Posted By DR4G00N
Edit: Nevermind, I figured out it needs the same...

Edit: Nevermind, I figured out it needs the same mod as the E758 so I got it up and running now.
Forum: TiN's Dungeon 05-28-2017, 08:26 AM
Replies: 444
Views: 94,026
Posted By DR4G00N
Not sure if this is the exact right place to ask...

Not sure if this is the exact right place to ask this.
But do you know how to get Westmere core Xeons working in the X58 SLI LE Rev. 1.0 (E757)?

I did the mods from this thread:...
Forum: Hardware Modding 11-26-2016, 07:11 PM
Replies: 0
Views: 282
Posted By DR4G00N
PCI-E 3.3V wire on 24pin dropping very low on X58 Classified 4-Way SLI

I've been having this problem for a while now and I have no clue as to what the cause could be.

Basically the voltage on the PCIE +3.3V wire on the 24pin connector drops significantly over time....
Forum: Shamino's Lair 11-03-2016, 01:45 PM
Replies: 3
Views: 1,702
Posted By DR4G00N
Sounds like it's not detecting a gpu, maybe some...

Sounds like it's not detecting a gpu, maybe some of the slots contacts are dirty. Try taking an old gpu and seat it in the slot and then remove it ten times or so.

Also are you using the first...
Forum: EVGA Overclocking 11-02-2016, 05:57 PM
Replies: 62
Views: 13,574
Posted By DR4G00N
Ooh, I need a couple of these bad boys. :D ...

Ooh, I need a couple of these bad boys. :D

Hopefully shipping to Canada won't cost more than the board itself which was the case with the 2.0.
Forum: Hardware Modding 09-11-2016, 11:23 AM
Replies: 2
Views: 631
Posted By DR4G00N
Are you using a Hard mod? If so I'd remove the...

Are you using a Hard mod? If so I'd remove the mods and verify that they actually function properly.

If I remember correctly one of my 480's went out in the same way so they might be dead...
Forum: TiN's Dungeon 07-15-2016, 10:27 AM
Replies: 444
Views: 94,026
Posted By DR4G00N
That makes sense, I'll try it later today if I...

That makes sense, I'll try it later today if I have time.
Forum: TiN's Dungeon 07-14-2016, 04:07 PM
Replies: 444
Views: 94,026
Posted By DR4G00N
Yeah, I figured that would be the case once I...

Yeah, I figured that would be the case once I started getting into it. I'll keep at it for a little bit longer though.
Forum: TiN's Dungeon 07-14-2016, 10:27 AM
Replies: 444
Views: 94,026
Posted By DR4G00N
It's from an HD 7950 with a Reference 7970 PCB...

It's from an HD 7950 with a Reference 7970 PCB that has all Six gpu phases enabled.

http://i.imgur.com/4VZVdsZ.jpg
http://i.imgur.com/e2D8SKs.jpg

It's getting a constant +3.37V and all the...
Forum: TiN's Dungeon 07-11-2016, 10:36 AM
Replies: 444
Views: 94,026
Posted By DR4G00N
Yeah, I tried that first but it wouldn't work but...

Yeah, I tried that first but it wouldn't work but I found out that I can just use an SMBus controller to change the voltage so that's what I'll do instead.

I'm trying to make a zombie out of it...
Forum: TiN's Dungeon 07-09-2016, 01:40 PM
Replies: 444
Views: 94,026
Posted By DR4G00N
Double post.

Double post.
Forum: TiN's Dungeon 07-09-2016, 01:40 PM
Replies: 444
Views: 94,026
Posted By DR4G00N
Hey TiN, do you know the VGPU & OCP mods for the...

Hey TiN, do you know the VGPU & OCP mods for the Reference 7970?
PWM is the CHL8228G.

http://i.imgur.com/8pUKfUx.jpg
Forum: Introductions 07-01-2016, 07:15 AM
Replies: 1
Views: 364
Posted By DR4G00N
Hey guys.

How's it going?

I noticed I was visiting here frequently as of late so I decided to make an account. :)
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -5. The time now is 01:50 PM.

Contact Us - www.kingpincooling.com - Archive - Top
Powered by vBulletin® Version 3.8.3 Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.